<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Knox County shooting under investigation | The Mountain Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainadvocate.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Knox County shooting under investigation" />
<meta property="og:description" content="On September 30, 2018 at 3:57 a.m. Kentucky State Police, Post 10 Harlan received a call from Knox County Dispatch about two individuals shot at 11101 KY 6 in the Corbin community of Knox County." />
<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg" />
<meta property="og:url" content="http://mountainadvocate.com/knox-county-shooting-under-investigation/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2018-09-30T12:54:17+00:00" />
<meta property="article:modified_time" content="2018-09-30T12:54:17+00:00" />
<meta property="og:updated_time" content="2018-09-30T12:54:17+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Knox County shooting under investigation">
<meta name="twitter:description" content="On September 30, 2018 at 3:57 a.m. Kentucky State Police, Post 10 Harlan received a call from Knox County Dispatch about two individuals shot at 11101 KY 6 in the Corbin community of Knox County.">
<meta name="twitter:image" content="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg">
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->

<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style_login_widget-css'  href='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mountainadvocate.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://mountainadvocate.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1533711407'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1533711407'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/mountainadvocate.com\/knox-county-shooting-under-investigation\/","title":"Knox+County+shooting+under+investigation","image":"http:\/\/mountainadvocate.com\/wp-content\/uploads\/2018\/09\/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg","desc":"On September 30, 2018 at 3:57 a.m. Kentucky State Police, Post 10 Harlan received a call from Knox County Dispatch about two individuals shot at 11101 KY 6 in the Corbin community of Knox County. \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"6cca7bd0b9","postid":"32487","servertime":"1538330835","ajaxurl":"http:\/\/mountainadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4-b-modified-1533711409'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.7.5-b-modified-1534517880'></script>
<link rel='https://api.w.org/' href='http://mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Eventually you will reach a point when you stop lying about your age’' href='http://mountainadvocate.com/eventually-you-will-reach-a-point-when-you-stop-lying-about-your-age/' />
<link rel='next' title='Word of elderly couple’s divorce brings their children home for visit' href='http://mountainadvocate.com/word-of-elderly-couples-divorce-brings-their-children-home-for-visit/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://mountainadvocate.com/knox-county-shooting-under-investigation/" />
<link rel='shortlink' href='https://wp.me/p8uvwI-8rZ' />
<link rel="alternate" type="application/json+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fknox-county-shooting-under-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fknox-county-shooting-under-investigation%2F&#038;format=xml" />
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mountainadvocate.com\/wp-admin\/","wpRestNonce":"fb0c82dbab","wpRestUrl":"http:\/\/mountainadvocate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mountainadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/knox-county-shooting-under-investigation/",
                                "name": "Knox County shooting under investigation"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-32487 single-format-standard knox-county-shooting-under-investigation global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-19856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li id="menu-item-26918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li id="menu-item-27336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-22356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li id="menu-item-21895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-26949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-26954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li id="menu-item-26952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-26951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li id="menu-item-26955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-26953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-26984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li id="menu-item-27063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li id="menu-item-27219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, September 30, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19874"><a href="http://mountainadvocate.com/wp-login.php">Log In</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21647"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27058" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27058"><a href="http://mountainadvocate.com/wp-login.php?action=logout">Log Out</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mountainadvocate.com/">
                <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
                <span class="td-visual-hidden">The Mountain Advocate</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5bb110d3b7d0f_rand td_block_template_1"><div class="td-visible-desktop"> <a href="http://mountainadvocate.com/subscribe/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/subscribe.jpg" alt="" /></a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mountainadvocate.com/">
            <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mountainadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mountainadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://mountainadvocate.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Knox County shooting under investigation</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-32487" class="post-32487 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://mountainadvocate.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Knox County shooting under investigation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mountainadvocate.com/author/staffwriter/">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-30T12:54:17+00:00" >September 30, 2018</time></span>                                                        </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><img width="640" height="640" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg 640w, http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC-150x150.jpeg 150w, http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC-300x300.jpeg 300w, http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC-420x420.jpeg 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="D435EB3F-4754-487F-AD09-979856A1E6CC"/></div>            </div>

            <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainadvocate.com%2Fknox-county-shooting-under-investigation%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Knox%20County%20shooting%20under%20investigation&url=http://mountainadvocate.com/knox-county-shooting-under-investigation/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.4--><p>On September 30, 2018 at 3:57 a.m. Kentucky State Police, Post 10 Harlan received a call from Knox County Dispatch about two individuals shot at <a href="https://maps.google.com/?q=11101+KY+6&amp;entry=gmail&amp;source=g">11101 KY 6</a> in the Corbin community of Knox County. Troopers and Detectives from Post 10 responded to the scene and began an investigation.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5bb110d3ba7ac_rand td_block_template_1"><div class="td-visible-desktop"> <a href="http://www.arh.org/careers/jobs.aspx"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/arh_strip.png" alt="" /></a> </div></div><p>Preliminary investigation indicates an unknown individual(s) stopped in front of the residence, operating a white Chevrolet suburban. That individual(s) from that vehicle began firing a weapon multiple times into a black cargo trailer. Two male individuals were in the cargo trailer at the time of the shooting and suffered gunshot wounds. Both were transported to Baptist Health Hospital in Corbin for their injuries.</p>
<p>The home owner, Curtis Helton (31) of Corbin suffered a gunshot wound to the leg and has non-life threatening injuries. The other individual suffered a gunshot wound to the head and his status is not known at this time.</p>
<p>At this time, the name of the other individual is not known and will be released once it comes available.</p>
<p>Kentucky State Police is asking for assistance from the public. If anyone saw a white Chevrolet suburban traveling on KY 6 or knows who operates this vehicle is urged to contact Post 10 at <a href="tel:606-573-3131">606-573-3131</a>.</p>
<p>Case is still under investigation by Det. Jim T. Whitaker. Also assisted at the scene were Barbourville Police Dept, Knox County Sheriff’s Office and Knox County Ambulance Service.</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3527731/code.json" style="display: none; visibility: hidden;"></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainadvocate.com/eventually-you-will-reach-a-point-when-you-stop-lying-about-your-age/">‘Eventually you will reach a point when you stop lying about your age’</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mountainadvocate.com/word-of-elderly-couples-divorce-brings-their-children-home-for-visit/">Word of elderly couple’s divorce brings their children home for visit</a></div></div></div>            <div class="author-box-wrap"><a href="http://mountainadvocate.com/author/staffwriter/"><img alt='' src='http://0.gravatar.com/avatar/9b8c008f147d965801209cd21f09b39a?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b8c008f147d965801209cd21f09b39a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mountainadvocate.com/author/staffwriter/">Staff Writer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2018-09-30T12:54:17+00:00"><meta itemprop="dateModified" content="2018-09-30T12:54:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainadvocate.com/knox-county-shooting-under-investigation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png"></span><meta itemprop="name" content="The Mountain Advocate"></span><meta itemprop="headline " content="Knox County shooting under investigation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/09/D435EB3F-4754-487F-AD09-979856A1E6CC.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5bb110d3bae38_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5bb110d3bae38" ><script>var block_td_uid_4_5bb110d3bae38 = new tdBlock();
block_td_uid_4_5bb110d3bae38.id = "td_uid_4_5bb110d3bae38";
block_td_uid_4_5bb110d3bae38.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5bb110d3bae38_rand","td_column_number":3,"live_filter_cur_post_id":32487,"live_filter_cur_post_author":"1515","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bb110d3bae38_rand","tdc_css_class_style":"td_uid_4_5bb110d3bae38_rand_style"}';
block_td_uid_4_5bb110d3bae38.td_column_number = "3";
block_td_uid_4_5bb110d3bae38.block_type = "td_block_related_posts";
block_td_uid_4_5bb110d3bae38.post_count = "3";
block_td_uid_4_5bb110d3bae38.found_posts = "5083";
block_td_uid_4_5bb110d3bae38.header_color = "";
block_td_uid_4_5bb110d3bae38.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bb110d3bae38.max_num_pages = "1695";
tdBlocksArray.push(block_td_uid_4_5bb110d3bae38);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5bb110d3bba12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5bb110d3bae38" href="#">RELATED ARTICLES</a><a id="td_uid_6_5bb110d3bba4b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5bb110d3bae38" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5bb110d3bae38 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/oh-fudge/" rel="bookmark" class="td-image-wrap" title="Oh fudge!"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/pexels-photo-135755-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/pexels-photo-135755-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/09/pexels-photo-135755-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oh fudge!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/oh-fudge/" rel="bookmark" title="Oh fudge!">Oh fudge!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/resurfacing-on-main-street/" rel="bookmark" class="td-image-wrap" title="Resurfacing on Main Street"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/Resurfacing-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/Resurfacing-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/09/Resurfacing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Resurfacing on Main Street"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/resurfacing-on-main-street/" rel="bookmark" title="Resurfacing on Main Street">Resurfacing on Main Street</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/lieutenant-governor-visits-knox-central-high-school/" rel="bookmark" class="td-image-wrap" title="Lieutenant Governor visits Knox Central High School"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/DSC_0184-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/DSC_0184-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/09/DSC_0184-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lieutenant Governor visits Knox Central High School"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/lieutenant-governor-visits-knox-central-high-school/" rel="bookmark" title="Lieutenant Governor visits Knox Central High School">Lieutenant Governor visits Knox Central High School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bb110d3bae38" data-td_block_id="td_uid_4_5bb110d3bae38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bb110d3bae38" data-td_block_id="td_uid_4_5bb110d3bae38"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://kentuckytoday.com/browse.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mountainadvocate.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Kentucky Today</a></span></h4><ul><li><a class='rsswidget' href='http://kentuckytoday.com/stories/unbeaten-wildcats-happy-to-be-5-0-but-still-striving-for-perfection,15427'>Unbeaten Wildcats happy to be 5-0 but still striving for perfection</a> <span class="rss-date">September 30, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/green-brady-lift-marshall-past-western-kentucky-20-17,15426'>Green, Brady lift Marshall past Western Kentucky 20-17</a> <span class="rss-date">September 30, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/cats-go-to-5-0-with-fifth-straight-over-south-carolina,15425'>Cats go to 5-0 with fifth straight over South Carolina</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/trump-urges-supporters-to-vote-in-wake-of-kavanaugh-hearing,15424'>Trump urges supporters to vote in wake of Kavanaugh hearing</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/dodgers-clinch-sixth-straight-playoff-trip-beat-giants-10-6,15423'>Dodgers clinch sixth straight playoff trip, beat Giants 10-6</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/n-korea-fm-peace-possible-but-only-if-us-ends-hostility,15422'>N. Korea FM: Peace possible, but only if US ends hostility</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/trump-urges-supporters-to-vote-in-wake-of-kavanaugh-hearing,15421'>Trump urges supporters to vote in wake of Kavanaugh hearing</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/kentucky-teens-sentenced-for-school-shooting-threat,15420'>Kentucky teens sentenced for school shooting threat</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/kentucky-utility-company-seeks-rate-increase,15419'>Kentucky utility company seeks rate increase</a> <span class="rss-date">September 29, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/reds-end-7-game-losing-streak-vs-pirates-with-3-0-victory,15418'>Reds end 7-game losing streak vs Pirates with 3-0 victory</a> <span class="rss-date">September 29, 2018</span></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5bb110d3bf547_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5bb110d3bf547" ><script>var block_td_uid_8_5bb110d3bf547 = new tdBlock();
block_td_uid_8_5bb110d3bf547.id = "td_uid_8_5bb110d3bf547";
block_td_uid_8_5bb110d3bf547.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5bb110d3bf547_rand","tdc_css_class":"td_uid_8_5bb110d3bf547_rand","tdc_css_class_style":"td_uid_8_5bb110d3bf547_rand_style"}';
block_td_uid_8_5bb110d3bf547.td_column_number = "1";
block_td_uid_8_5bb110d3bf547.block_type = "td_block_7";
block_td_uid_8_5bb110d3bf547.post_count = "3";
block_td_uid_8_5bb110d3bf547.found_posts = "38";
block_td_uid_8_5bb110d3bf547.header_color = "";
block_td_uid_8_5bb110d3bf547.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bb110d3bf547.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_8_5bb110d3bf547);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5bb110d3bf547 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/happy-75th-birthday/" rel="bookmark" class="td-image-wrap" title="Happy 75th Birthday!"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/philip-myrick-e1537373123666-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/philip-myrick-e1537373123666-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/09/philip-myrick-e1537373123666-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Happy 75th Birthday!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/happy-75th-birthday/" rel="bookmark" title="Happy 75th Birthday!">Happy 75th Birthday!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-25T13:00:47+00:00" >September 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/welcome-baby-townsley/" rel="bookmark" class="td-image-wrap" title="Welcome, Baby Townsley!"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-300x210.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-768x538.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-696x487.jpg 696w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130-600x420.jpg 600w, http://mountainadvocate.com/wp-content/uploads/2018/09/IMG_1130.jpg 960w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Welcome, Baby Townsley!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/welcome-baby-townsley/" rel="bookmark" title="Welcome, Baby Townsley!">Welcome, Baby Townsley!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-25T11:00:06+00:00" >September 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/knox-groups-make-learning-fun/" rel="bookmark" class="td-image-wrap" title="Knox groups make learning fun"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/FullSizeRender-768x1024-e1537372459475-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/09/FullSizeRender-768x1024-e1537372459475-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/09/FullSizeRender-768x1024-e1537372459475-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Knox groups make learning fun"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/knox-groups-make-learning-fun/" rel="bookmark" title="Knox groups make learning fun">Knox groups make learning fun</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-20T13:00:48+00:00" >September 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5bb110d3c1c0e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5bb110d3c1c0e" ><script>var block_td_uid_9_5bb110d3c1c0e = new tdBlock();
block_td_uid_9_5bb110d3c1c0e.id = "td_uid_9_5bb110d3c1c0e";
block_td_uid_9_5bb110d3c1c0e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5bb110d3c1c0e_rand","tdc_css_class":"td_uid_9_5bb110d3c1c0e_rand","tdc_css_class_style":"td_uid_9_5bb110d3c1c0e_rand_style"}';
block_td_uid_9_5bb110d3c1c0e.td_column_number = "1";
block_td_uid_9_5bb110d3c1c0e.block_type = "td_block_7";
block_td_uid_9_5bb110d3c1c0e.post_count = "3";
block_td_uid_9_5bb110d3c1c0e.found_posts = "859";
block_td_uid_9_5bb110d3c1c0e.header_color = "";
block_td_uid_9_5bb110d3c1c0e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bb110d3c1c0e.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_9_5bb110d3c1c0e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5bb110d3c1c0e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" class="td-image-wrap" title="Illegal alcohol sales cases dismissed"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" title="Illegal alcohol sales cases dismissed">Illegal alcohol sales cases dismissed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-17T12:00:57+00:00" >February 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" class="td-image-wrap" title="Man arrested on drug charges"><img width="100" height="68" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg 352w, http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes-300x205.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man arrested on drug charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" title="Man arrested on drug charges">Man arrested on drug charges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:00:44+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" class="td-image-wrap" title="Cha-ching for love song guess"><img width="93" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg 4032w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-300x225.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-768x576.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-1024x768.jpg 1024w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Cha-ching for love song guess"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" title="Cha-ching for love song guess">Cha-ching for love song guess</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T16:00:33+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5bb110d3c38ea_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5bb110d3c38ea" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mountainadvocate.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5084</span></a></li><li><a href="http://mountainadvocate.com/category/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">179</span></a></li><li><a href="http://mountainadvocate.com/category/news/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">137</span></a></li><li><a href="http://mountainadvocate.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">114</span></a></li><li><a href="http://mountainadvocate.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">105</span></a></li><li><a href="http://mountainadvocate.com/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">32</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/"><span class="td-cat-name">Classifieds</span><span class="td-cat-no">8</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/for-rent/"><span class="td-cat-name">For Rent</span><span class="td-cat-no">7</span></a></li><li><a href="http://mountainadvocate.com/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">5</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mountainadvocate.com/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>214 Knox Street, Barbourville, KY 40906
Phone (606) 546-9225
Fax (606) 546-3175<div class="footer-email-wrap">Contact us: <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018. The Mountain Advocate. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-9b8c008f147d965801209cd21f09b39a">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/word-of-elderly-couples-divorce-brings-their-children-home-for-visit/" rel="bookmark" class="td-image-wrap" title="Word of elderly couple’s divorce brings their children home for visit"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/pexels-photo-906111-324x235.jpg" alt="" title="Word of elderly couple’s divorce brings their children home for visit"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/word-of-elderly-couples-divorce-brings-their-children-home-for-visit/" rel="bookmark" title="Word of elderly couple’s divorce brings their children home for visit">Word of elderly couple’s divorce brings their children home for visit</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/ralford/">Roger Alford</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T13:00:01+00:00" >September 30, 2018</time></span>                            </div>

            
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/eventually-you-will-reach-a-point-when-you-stop-lying-about-your-age/" rel="bookmark" class="td-image-wrap" title="‘Eventually you will reach a point when you stop lying about your age’"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/09/pexels-photo-1305302-324x235.jpg" alt="" title="‘Eventually you will reach a point when you stop lying about your age’"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/eventually-you-will-reach-a-point-when-you-stop-lying-about-your-age/" rel="bookmark" title="‘Eventually you will reach a point when you stop lying about your age’">‘Eventually you will reach a point when you stop lying about...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/mildredhiggins/">Mildred Higgins</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T11:00:24+00:00" >September 30, 2018</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        
        uid: 5bb110d3c5b47
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5-b-modified-1530997219'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1534517875'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7-b-modified-1518808694'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'125481720',post:'32487',tz:'-4',srv:'mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '32487' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb110d3c5ec3"></textarea>
						<div id="td_live_css_uid_1_5bb110d3c5ec3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb110d3c5ec3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb110d3c5ec3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>