<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Past is prologue for possible hiring practice | The Mountain Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainadvocate.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Past is prologue for possible hiring practice" />
<meta property="og:description" content="Are Kelly Sprinkles and Kay Dixon about to get a lot busier? Are school/site based decision making councils about to lose some important decision making clout?    It feels like the past  Legislation passed in the State Senate" />
<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo.jpg" />
<meta property="og:url" content="http://mountainadvocate.com/past-is-prologue-for-possible-hiring-practice/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2019-01-17T14:00:32+00:00" />
<meta property="article:modified_time" content="2019-01-16T12:17:46+00:00" />
<meta property="og:updated_time" content="2019-01-16T12:17:46+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Past is prologue for possible hiring practice">
<meta name="twitter:description" content="Are Kelly Sprinkles and Kay Dixon about to get a lot busier? Are school/site based decision making councils about to lose some important decision making clout?    It feels like the past  Legislation passed in the State Senate">
<meta name="twitter:image" content="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo.jpg">
<!-- Twitter Card generated by MashShare 3.5.8 - https://www.mashshare.net -->

<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://mountainadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://mountainadvocate.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/mu-plugins/1and1-wordpress-assistant/js/cookies.js?ver=-b-modified-1547187570'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1544619600'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1544619600'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/mountainadvocate.com\/past-is-prologue-for-possible-hiring-practice\/","title":"Past+is+prologue+for+possible+hiring+practice","image":"http:\/\/mountainadvocate.com\/wp-content\/uploads\/2019\/01\/SBDM-Logo.jpg","desc":"Are Kelly Sprinkles and Kay Dixon about to get a lot busier? Are school\/site based decision making councils about to lose some important decision making clout?\r\n\r\nIt feels like the past\r\nLegislation passed in the State Senate \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"d4c4a2b7a0","postid":"34820","servertime":"1547764831","ajaxurl":"http:\/\/mountainadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.8-b-modified-1547187578'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.8.2-b-modified-1545958820'></script>
<link rel='https://api.w.org/' href='http://mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Powell honored for career as Indian Springs transitions' href='http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/' />
<link rel='next' title='Governor encourages investing in Kentucky’s future' href='http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://mountainadvocate.com/past-is-prologue-for-possible-hiring-practice/" />
<link rel='shortlink' href='https://wp.me/p8uvwI-93C' />
<link rel="alternate" type="application/json+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fpast-is-prologue-for-possible-hiring-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fpast-is-prologue-for-possible-hiring-practice%2F&#038;format=xml" />
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mountainadvocate.com\/wp-admin\/","wpRestNonce":"0ea122ef49","wpRestUrl":"http:\/\/mountainadvocate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mountainadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/past-is-prologue-for-possible-hiring-practice/",
                                "name": "Past is prologue for possible hiring practice"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34820 single-format-standard past-is-prologue-for-possible-hiring-practice global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34147"><a href="http://mountainadvocate.com/news/newspaper-in-education/">Newspaper in Education</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-19856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li id="menu-item-26918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li id="menu-item-27336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-22356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li id="menu-item-21895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-26949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-26954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li id="menu-item-26952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-26951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li id="menu-item-26955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-26953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-26984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li id="menu-item-27063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li id="menu-item-27219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 17, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19874"><a href="http://mountainadvocate.com/wp-login.php">Log In</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21647"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27058" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27058"><a href="http://mountainadvocate.com/wp-login.php?action=logout">Log Out</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mountainadvocate.com/">
                <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
                <span class="td-visual-hidden">The Mountain Advocate</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5c41045feb470_rand td_block_template_1"><div class="td-visible-desktop"> <a href="https://www.facebook.com/groups/319377412173500/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/12/bargainbinbanner950x150.jpg" alt="" /></a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mountainadvocate.com/">
            <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34147"><a href="http://mountainadvocate.com/news/newspaper-in-education/">Newspaper in Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mountainadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mountainadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://mountainadvocate.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Past is prologue for possible hiring practice</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-34820" class="post-34820 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://mountainadvocate.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Past is prologue for possible hiring practice</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mountainadvocate.com/author/brookestansbury/">Brooke Stansbury</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-17T14:00:32+00:00" >January 17, 2019</time></span>                                                        </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><img width="696" height="328" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo-696x328.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo-696x328.jpg 696w, http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo-300x141.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo-768x361.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo.jpg 799w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SBDM Logo"/></div>            </div>

            <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainadvocate.com%2Fpast-is-prologue-for-possible-hiring-practice%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Past%20is%20prologue%20for%20possible%20hiring%20practice&url=http://mountainadvocate.com/past-is-prologue-for-possible-hiring-practice/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.8--><p class="p1">Are Kelly Sprinkles and Kay Dixon about to get a lot busier? Are school/site based decision making councils about to lose some important decision making clout?</p>
<h4 class="p2">It feels like the past</h4>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5c41045feea40_rand td_block_template_1"><div class="td-visible-desktop"> <a href="http://www.arh.org/careers/jobs.aspx"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/arh_strip.png" alt="" /></a> </div></div><p class="p1">Legislation passed in the State Senate during the Organizational Session of the 2019 General Assembly aims to remove the power of SBDM councils, made up of teachers, parents, and administrators, to hire incoming principals for their own schools.</p>
<p class="p1">Instead, that power would go solely back to superintendents, like it was before the Kentucky Education Reform Act was passed in 1990.</p>
<p class="p1">One lawmaker called it “regressive,” and an aim to repeal KERA; as one of the most important ideas of KERA was school-self-sufficiency through decision making councils.</p>
<h4 class="p2">For a more balanced present?</h4>
<p class="p1">The bill doesn’t address the other responsibilities of the council like determining: what is taught and when, staff assignments, class assignments, how space is used, school wide discipline and safety policies, extracurricular activities, and how teachers are hired.</p>
<p>You must be logged in to view this content.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/">Powell honored for career as Indian Springs transitions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/">Governor encourages investing in Kentucky’s future</a></div></div></div>            <div class="author-box-wrap"><a href="http://mountainadvocate.com/author/brookestansbury/"><img alt='' src='http://0.gravatar.com/avatar/fdc5c464063ec0869a1ee565f3b5186c?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fdc5c464063ec0869a1ee565f3b5186c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mountainadvocate.com/author/brookestansbury/">Brooke Stansbury</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brooke Stansbury"></span><meta itemprop="datePublished" content="2019-01-17T14:00:32+00:00"><meta itemprop="dateModified" content="2019-01-16T12:17:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainadvocate.com/past-is-prologue-for-possible-hiring-practice/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png"></span><meta itemprop="name" content="The Mountain Advocate"></span><meta itemprop="headline " content="Past is prologue for possible hiring practice"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2019/01/SBDM-Logo.jpg"><meta itemprop="width" content="799"><meta itemprop="height" content="376"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c41045fef2b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c41045fef2b4" ><script>var block_td_uid_4_5c41045fef2b4 = new tdBlock();
block_td_uid_4_5c41045fef2b4.id = "td_uid_4_5c41045fef2b4";
block_td_uid_4_5c41045fef2b4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5c41045fef2b4_rand","td_column_number":3,"live_filter_cur_post_id":34820,"live_filter_cur_post_author":"9226","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c41045fef2b4_rand","tdc_css_class_style":"td_uid_4_5c41045fef2b4_rand_style"}';
block_td_uid_4_5c41045fef2b4.td_column_number = "3";
block_td_uid_4_5c41045fef2b4.block_type = "td_block_related_posts";
block_td_uid_4_5c41045fef2b4.post_count = "3";
block_td_uid_4_5c41045fef2b4.found_posts = "5411";
block_td_uid_4_5c41045fef2b4.header_color = "";
block_td_uid_4_5c41045fef2b4.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c41045fef2b4.max_num_pages = "1804";
tdBlocksArray.push(block_td_uid_4_5c41045fef2b4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c410460029ab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c41045fef2b4" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c410460029e8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c41045fef2b4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c41045fef2b4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/" rel="bookmark" class="td-image-wrap" title="Governor encourages investing in Kentucky’s future"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/DSC01517-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/DSC01517-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2019/01/DSC01517-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor encourages investing in Kentucky’s future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/" rel="bookmark" title="Governor encourages investing in Kentucky’s future">Governor encourages investing in Kentucky’s future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/" rel="bookmark" class="td-image-wrap" title="Powell honored for career as Indian Springs transitions"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/story-filler-218x150.png" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/story-filler-218x150.png 218w, http://mountainadvocate.com/wp-content/uploads/2018/02/story-filler-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Powell honored for career as Indian Springs transitions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/" rel="bookmark" title="Powell honored for career as Indian Springs transitions">Powell honored for career as Indian Springs transitions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/new-lease-gives-life-to-indian-springs/" rel="bookmark" class="td-image-wrap" title="New lease gives life to Indian Springs"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/indian-springs-pic-218x150.jpeg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/indian-springs-pic-218x150.jpeg 218w, http://mountainadvocate.com/wp-content/uploads/2019/01/indian-springs-pic-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New lease gives life to Indian Springs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/new-lease-gives-life-to-indian-springs/" rel="bookmark" title="New lease gives life to Indian Springs">New lease gives life to Indian Springs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c41045fef2b4" data-td_block_id="td_uid_4_5c41045fef2b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c41045fef2b4" data-td_block_id="td_uid_4_5c41045fef2b4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://kentuckytoday.com/browse.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mountainadvocate.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Kentucky Today</a></span></h4><ul><li><a class='rsswidget' href='http://kentuckytoday.com/stories/trump-says-us-will-develop-space-based-missile-defense,17283'>Trump says US will develop space-based missile defense</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/pelosi-says-trump-silent-on-postponing-state-of-the-union,17282'>Pelosi says Trump &#039;silent&#039; on postponing State of the Union</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/cartoon,17280'>Cartoon</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/governors-verbal-attacks-upon-courts-are-wrong,17278'>Governor&#039;s verbal attacks upon Courts are wrong</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/death-toll-in-nairobi-attack-climbs-to-21-plus-5-attackers,17277'>Death toll in Nairobi attack climbs to 21, plus 5 attackers</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/gop-dismisses-suggestion-that-state-of-union-be-postponed,17276'>GOP dismisses suggestion that State of Union be postponed</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/living-out-those-resolutions-in-real-time,17274'>Living out those resolutions</a> <span class="rss-date">January 17, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/tough-guy-nworas-30-points-help-cards-survive-bcs-late-rally-for-80-70-win,17273'>&#039;Tough guy&#039; Nwora&#039;s 32 points help Cardinals survive BC&#039;s late rally</a> <span class="rss-date">January 16, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/muhammad-alis-name-to-go-on-airport-in-kentucky-hometown,17272'>Muhammad Ali&#039;s name to go on airport in Kentucky hometown</a> <span class="rss-date">January 16, 2019</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/bob-costas-exiting-longtime-home-at-nbc-sports,17271'>Bob Costas exiting longtime home at NBC Sports</a> <span class="rss-date">January 16, 2019</span></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5c4104600689f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c4104600689f" ><script>var block_td_uid_8_5c4104600689f = new tdBlock();
block_td_uid_8_5c4104600689f.id = "td_uid_8_5c4104600689f";
block_td_uid_8_5c4104600689f.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5c4104600689f_rand","tdc_css_class":"td_uid_8_5c4104600689f_rand","tdc_css_class_style":"td_uid_8_5c4104600689f_rand_style"}';
block_td_uid_8_5c4104600689f.td_column_number = "1";
block_td_uid_8_5c4104600689f.block_type = "td_block_7";
block_td_uid_8_5c4104600689f.post_count = "3";
block_td_uid_8_5c4104600689f.found_posts = "51";
block_td_uid_8_5c4104600689f.header_color = "";
block_td_uid_8_5c4104600689f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c4104600689f.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_8_5c4104600689f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5c4104600689f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/new-pva-looks-ahead/" rel="bookmark" class="td-image-wrap" title="New PVA looks ahead"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/Bob-Blevins-Campaign-Picture-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/Bob-Blevins-Campaign-Picture-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2019/01/Bob-Blevins-Campaign-Picture-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New PVA looks ahead"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/new-pva-looks-ahead/" rel="bookmark" title="New PVA looks ahead">New PVA looks ahead</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T10:00:57+00:00" >January 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/new-judge-exec-hard-at-work/" rel="bookmark" class="td-image-wrap" title="New Judge-Exec. hard at work"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/IMG_7672-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/IMG_7672-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2019/01/IMG_7672-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Judge-Exec. hard at work"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/new-judge-exec-hard-at-work/" rel="bookmark" title="New Judge-Exec. hard at work">New Judge-Exec. hard at work</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T08:00:16+00:00" >January 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/healthy-foods-available-with-wic/" rel="bookmark" class="td-image-wrap" title="Healthy foods available with WIC"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/WIC-Income-Guidelines-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2019/01/WIC-Income-Guidelines-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2019/01/WIC-Income-Guidelines-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Healthy foods available with WIC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/healthy-foods-available-with-wic/" rel="bookmark" title="Healthy foods available with WIC">Healthy foods available with WIC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T13:00:30+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5c410460094a1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5c410460094a1" ><script>var block_td_uid_9_5c410460094a1 = new tdBlock();
block_td_uid_9_5c410460094a1.id = "td_uid_9_5c410460094a1";
block_td_uid_9_5c410460094a1.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5c410460094a1_rand","tdc_css_class":"td_uid_9_5c410460094a1_rand","tdc_css_class_style":"td_uid_9_5c410460094a1_rand_style"}';
block_td_uid_9_5c410460094a1.td_column_number = "1";
block_td_uid_9_5c410460094a1.block_type = "td_block_7";
block_td_uid_9_5c410460094a1.post_count = "3";
block_td_uid_9_5c410460094a1.found_posts = "1266";
block_td_uid_9_5c410460094a1.header_color = "";
block_td_uid_9_5c410460094a1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c410460094a1.max_num_pages = "422";
tdBlocksArray.push(block_td_uid_9_5c410460094a1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5c410460094a1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" class="td-image-wrap" title="Illegal alcohol sales cases dismissed"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" title="Illegal alcohol sales cases dismissed">Illegal alcohol sales cases dismissed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-17T12:00:57+00:00" >February 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" class="td-image-wrap" title="Man arrested on drug charges"><img width="100" height="68" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg 352w, http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes-300x205.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man arrested on drug charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" title="Man arrested on drug charges">Man arrested on drug charges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:00:44+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" class="td-image-wrap" title="Cha-ching for love song guess"><img width="93" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg 4032w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-300x225.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-768x576.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-1024x768.jpg 1024w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Cha-ching for love song guess"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" title="Cha-ching for love song guess">Cha-ching for love song guess</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T16:00:33+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5c4104600b262_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c4104600b262" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mountainadvocate.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5412</span></a></li><li><a href="http://mountainadvocate.com/category/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">265</span></a></li><li><a href="http://mountainadvocate.com/category/news/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">137</span></a></li><li><a href="http://mountainadvocate.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">122</span></a></li><li><a href="http://mountainadvocate.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">105</span></a></li><li><a href="http://mountainadvocate.com/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">45</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/"><span class="td-cat-name">Classifieds</span><span class="td-cat-no">10</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/for-rent/"><span class="td-cat-name">For Rent</span><span class="td-cat-no">10</span></a></li><li><a href="http://mountainadvocate.com/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">5</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mountainadvocate.com/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>214 Knox Street, Barbourville, KY 40906
Phone (606) 546-9225
Fax (606) 546-3175<div class="footer-email-wrap">Contact us: <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018. The Mountain Advocate. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-fdc5c464063ec0869a1ee565f3b5186c">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/" rel="bookmark" class="td-image-wrap" title="Governor encourages investing in Kentucky’s future"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2019/01/DSC01517-324x235.jpg" alt="" title="Governor encourages investing in Kentucky’s future"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/governor-encourages-investing-in-kentuckys-future/" rel="bookmark" title="Governor encourages investing in Kentucky’s future">Governor encourages investing in Kentucky’s future</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/brookestansbury/">Brooke Stansbury</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:00:55+00:00" >January 17, 2019</time></span>                            </div>

            
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/" rel="bookmark" class="td-image-wrap" title="Powell honored for career as Indian Springs transitions"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/story-filler-324x235.png" alt="" title="Powell honored for career as Indian Springs transitions"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/powell-honored-for-career-as-indian-springs-transitions/" rel="bookmark" title="Powell honored for career as Indian Springs transitions">Powell honored for career as Indian Springs transitions</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/brookestansbury/">Brooke Stansbury</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T12:00:45+00:00" >January 17, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        
        uid: 5c4104600fe0e
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.12-b-modified-1547187579'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1547187576'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7-b-modified-1518808694'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'125481720',post:'34820',tz:'-5',srv:'mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '34820' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c41046010155"></textarea>
						<div id="td_live_css_uid_1_5c41046010155" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c41046010155');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c41046010155");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>