<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Unanswered letters- ‘No good work will go unseen’ | The Mountain Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainadvocate.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Unanswered letters- ‘No good work will go unseen’" />
<meta property="og:description" content="A dear friend sent the following writing: “Unanswered Letters.” The Author is unknown. My friend’s words to me were, “This writing reminds me of you.” Sharing the writing was her way to encourage me.    Unanswered letters:    There" />
<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089.jpg" />
<meta property="og:url" content="http://mountainadvocate.com/unanswered-letters-no-good-work-will-go-unseen/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2018-12-16T11:00:10+00:00" />
<meta property="article:modified_time" content="2018-12-12T15:09:52+00:00" />
<meta property="og:updated_time" content="2018-12-12T15:09:52+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Unanswered letters- ‘No good work will go unseen’">
<meta name="twitter:description" content="A dear friend sent the following writing: “Unanswered Letters.” The Author is unknown. My friend’s words to me were, “This writing reminds me of you.” Sharing the writing was her way to encourage me.    Unanswered letters:    There">
<meta name="twitter:image" content="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089.jpg">
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->

<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://mountainadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://mountainadvocate.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/mu-plugins/1and1-wordpress-assistant/js/cookies.js?ver=-b-modified-1544779813'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1544619600'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1544619600'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/mountainadvocate.com\/unanswered-letters-no-good-work-will-go-unseen\/","title":"Unanswered+letters-+%E2%80%98No+good+work+will+go+unseen%E2%80%99","image":"http:\/\/mountainadvocate.com\/wp-content\/uploads\/2018\/12\/backlit-black-cross-161089.jpg","desc":"A dear friend sent the following writing: \u201cUnanswered Letters.\u201d The Author is unknown. My friend\u2019s words to me were, \u201cThis writing reminds me of you.\u201d Sharing the writing was her way to encourage me.\r\n\r\nUnanswered letters:\r\n\r\nThere \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"bf6baba979","postid":"34100","servertime":"1544978279","ajaxurl":"http:\/\/mountainadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.6-b-modified-1544619602'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.8.0-b-modified-1544619605'></script>
<link rel='https://api.w.org/' href='http://mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weekly Cartoon' href='http://mountainadvocate.com/weekly-cartoon-37/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="http://mountainadvocate.com/unanswered-letters-no-good-work-will-go-unseen/" />
<link rel='shortlink' href='https://wp.me/p8uvwI-8S0' />
<link rel="alternate" type="application/json+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Funanswered-letters-no-good-work-will-go-unseen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Funanswered-letters-no-good-work-will-go-unseen%2F&#038;format=xml" />
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mountainadvocate.com\/wp-admin\/","wpRestNonce":"ee0748e1db","wpRestUrl":"http:\/\/mountainadvocate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mountainadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/category/columns/",
                                "name": "Columns"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/unanswered-letters-no-good-work-will-go-unseen/",
                                "name": "Unanswered letters- ‘No good work will go unseen’"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34100 single-format-standard unanswered-letters-no-good-work-will-go-unseen global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-19856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li id="menu-item-26918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li id="menu-item-27336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-26917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-22356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li id="menu-item-21895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-26949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-26954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li id="menu-item-26952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-26951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li id="menu-item-26955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-26953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-26984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li id="menu-item-27063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li id="menu-item-27219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, December 16, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19874"><a href="http://mountainadvocate.com/wp-login.php">Log In</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21647"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27058" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27058"><a href="http://mountainadvocate.com/wp-login.php?action=logout">Log Out</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mountainadvocate.com/">
                <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
                <span class="td-visual-hidden">The Mountain Advocate</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5c167f6771705_rand td_block_template_1"><div class="td-visible-desktop"> <a href="https://www.facebook.com/groups/319377412173500/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/12/bargainbinbanner950x150.jpg" alt="" /></a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mountainadvocate.com/">
            <img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27336"><a href="http://mountainadvocate.com/category/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mountainadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mountainadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Columns" class="entry-crumb" href="http://mountainadvocate.com/category/columns/">Columns</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unanswered letters- ‘No good work will go unseen’</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-34100" class="post-34100 post type-post status-publish format-standard has-post-thumbnail hentry category-columns" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mountainadvocate.com/category/columns/">Columns</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Unanswered letters- ‘No good work will go unseen’</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mountainadvocate.com/author/mildredhiggins/">Mildred Higgins</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-16T11:00:10+00:00" >December 16, 2018</time></span>                                                        </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-696x464.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-696x464.jpg 696w, http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-300x200.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-768x512.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-1024x683.jpg 1024w, http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-1068x712.jpg 1068w, http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="backlit-black-cross-161089"/></div>            </div>

            <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainadvocate.com%2Funanswered-letters-no-good-work-will-go-unseen%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Unanswered%20letters-%20%E2%80%98No%20good%20work%20will%20go%20unseen%E2%80%99&url=http://mountainadvocate.com/unanswered-letters-no-good-work-will-go-unseen/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.6--><p>A dear friend sent the following writing: “Unanswered Letters.” The Author is unknown. My friend’s words to me were, “This writing reminds me of you.” Sharing the writing was her way to encourage me.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5c167f677443a_rand td_block_template_1"><div class="td-visible-desktop"> <a href="http://www.arh.org/careers/jobs.aspx"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/arh_strip.png" alt="" /></a> </div></div><p>Unanswered letters:</p>
<p>There are many times when we begin a certain task that God lays on our hearts and because we think our efforts are minimal and not making a difference, we quit the job that God told us to pursue.</p>
<p>The enemy loves to plant seeds of doubt and lure us to thinking that we are not capable of making a difference in this world, but with God’s help we can overcome and fulfill the destiny that God has for every believer.<span class="Apple-converted-space"> </span></p>
<p>If you are going through a situation of doubting your task unto the Lord, then I hope this story will bless and encourage you to never quit what God has laid on your heart because you may never know the lives that you are touching.</p>
<p>I read of a man who was involved in a tragic accident. He lost both his legs and his left arm and only a finger and thumb remained on the right hand. But he still possessed a brilliant mind, enriched with a good education and broadened with world travel. At first, he thought there was nothing he could do but remain a helpless sufferer.<span class="Apple-converted-space"> </span></p>
<p>A thought came to him. It was always nice to receive letters, but why not write them – he could still use his right hand with some difficulty. But to whom could he write? Was there anyone shut-in and incapacitated like he was who could be encouraged by his letters? He thought of men in prison – they did have some hope of release, whereas he had none – but it was worth a try.</p>
<p>He wrote to a Christian organization concerned with prison ministry. He was told that his letters could not be answered because it was against prison rules, but he still decided to commence this one-sided correspondence.</p>
<p>He wrote twice a week, and it taxed his strength to the limit. But into the letters he put his whole soul, all his experiences, all his faith, all his wit, and all his Christian optimism. Frequently, he felt discouraged and was tempted to give it all up. But it was his one remaining activity, and he resolved to continue as long as he could.</p>
<p>At last he got a letter. It was very short, written on prison stationary by the officer whose duty it was to censor the mail. All it said was, “Please write on the best paper you can afford. Your letters are passed from cell to cell until they literally fall to pieces.”</p>
<p>Millie’s thought for today: No matter what your situation may be like, you still have the ability to encourage someone who is discouraged and life someone who is feeling down. Take this story as encouragement “as I did” to give your all to someone else and do not worry about the results. No good work will go unseen and only God knows the impact that your life can have on someone else.</p>
<p>The only thing that we can take with us to eternity is what we have done for the Lord. There are no bank accounts in heaven to show how much your net worth was on Earth, but there will be accounts in heaven of what you did to show your life as an example in leading others to Him.</p>
<p>Mildred Higgins</p>
<p>russandmiss@netzero.net</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3527731/code.json" style="display: none; visibility: hidden;"></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainadvocate.com/weekly-cartoon-37/">Weekly Cartoon</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://mountainadvocate.com/author/mildredhiggins/"><img alt='' src='http://2.gravatar.com/avatar/b40c5e7c082c86bf01df3427a28b1ec5?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b40c5e7c082c86bf01df3427a28b1ec5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mountainadvocate.com/author/mildredhiggins/">Mildred Higgins</a></span></div><div class="td-author-url"><a href="http://www.mountianadvocate.com">http://www.mountianadvocate.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mildred Higgins"></span><meta itemprop="datePublished" content="2018-12-16T11:00:10+00:00"><meta itemprop="dateModified" content="2018-12-12T15:09:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainadvocate.com/unanswered-letters-no-good-work-will-go-unseen/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png"></span><meta itemprop="name" content="The Mountain Advocate"></span><meta itemprop="headline " content="Unanswered letters- ‘No good work will go unseen’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/12/backlit-black-cross-161089.jpg"><meta itemprop="width" content="6000"><meta itemprop="height" content="4000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c167f6774a36_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c167f6774a36" ><script>var block_td_uid_4_5c167f6774a36 = new tdBlock();
block_td_uid_4_5c167f6774a36.id = "td_uid_4_5c167f6774a36";
block_td_uid_4_5c167f6774a36.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5c167f6774a36_rand","td_column_number":3,"live_filter_cur_post_id":34100,"live_filter_cur_post_author":"4533","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c167f6774a36_rand","tdc_css_class_style":"td_uid_4_5c167f6774a36_rand_style"}';
block_td_uid_4_5c167f6774a36.td_column_number = "3";
block_td_uid_4_5c167f6774a36.block_type = "td_block_related_posts";
block_td_uid_4_5c167f6774a36.post_count = "3";
block_td_uid_4_5c167f6774a36.found_posts = "240";
block_td_uid_4_5c167f6774a36.header_color = "";
block_td_uid_4_5c167f6774a36.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c167f6774a36.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_4_5c167f6774a36);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c167f6775676" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c167f6774a36" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c167f67756af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c167f6774a36" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c167f6774a36 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/weekly-cartoon-37/" rel="bookmark" class="td-image-wrap" title="Weekly Cartoon"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/Holiday-Weight-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/Holiday-Weight-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/12/Holiday-Weight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weekly Cartoon"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/weekly-cartoon-37/" rel="bookmark" title="Weekly Cartoon">Weekly Cartoon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/million-dollar-dip-its-big-on-taste-and-very-easy/" rel="bookmark" class="td-image-wrap" title="Million dollar dip ‘Its big on taste and very easy’"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Million dollar dip ‘Its big on taste and very easy’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/million-dollar-dip-its-big-on-taste-and-very-easy/" rel="bookmark" title="Million dollar dip ‘Its big on taste and very easy’">Million dollar dip ‘Its big on taste and very easy’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/go-back-down-the-way-you-came-up/" rel="bookmark" class="td-image-wrap" title="‘&#8230;go back down the way you came up’"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/adventure-backpack-beautiful-view-1178784-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/adventure-backpack-beautiful-view-1178784-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/12/adventure-backpack-beautiful-view-1178784-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘&#8230;go back down the way you came up’"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/go-back-down-the-way-you-came-up/" rel="bookmark" title="‘&#8230;go back down the way you came up’">‘&#8230;go back down the way you came up’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c167f6774a36" data-td_block_id="td_uid_4_5c167f6774a36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c167f6774a36" data-td_block_id="td_uid_4_5c167f6774a36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://kentuckytoday.com/browse.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mountainadvocate.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Kentucky Today</a></span></h4><ul><li><a class='rsswidget' href='http://kentuckytoday.com/stories/evans-leads-no-4-louisville-women-over-northern-kentucky,16775'>Evans leads No. 4 Louisville women over Northern Kentucky</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/ruling-to-strike-down-health-law-puts-gop-in-a-quandary,16774'>Ruling to strike down health law puts GOP in a quandary</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/photo-gallery-kentucky-defeats-utah-88-61,16773'>PHOTO GALLERY: Kentucky defeats Utah, 88-61</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/johnson-picks-up-the-slack-from-behind-the-arc-leads-cats-past-utah,16772'>Johnson picks up the slack from behind the arc, leads Cats past Utah</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/nwora-takes-a-back-seat-as-cunningham-sutton-lead-cards-past-kent-state,16771'>Nwora takes a back seat as Cunningham, Sutton lead Cards past Kent State</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/australia-recognizes-west-jerusalem-as-israels-capital,16770'>Australia recognizes west Jerusalem as Israel&#039;s capital</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/trump-says-interior-secretary-zinke-leaving-administration,16769'>Trump says Interior Secretary Zinke leaving administration</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/court-testimony-from-oxycontin-maker-must-be-unsealed,16768'>Court: Testimony from OxyContin maker must be unsealed</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/death-of-7-year-old-on-border-raises-questions,16767'>Death of 7-year-old on border raises questions</a> <span class="rss-date">December 15, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/for-76-year-old-joe-biden-age-a-factor-as-he-mulls-2020-run,16766'>For 76-year-old Joe Biden, age a factor as he mulls 2020 run</a> <span class="rss-date">December 15, 2018</span></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5c167f6778ddc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c167f6778ddc" ><script>var block_td_uid_8_5c167f6778ddc = new tdBlock();
block_td_uid_8_5c167f6778ddc.id = "td_uid_8_5c167f6778ddc";
block_td_uid_8_5c167f6778ddc.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5c167f6778ddc_rand","tdc_css_class":"td_uid_8_5c167f6778ddc_rand","tdc_css_class_style":"td_uid_8_5c167f6778ddc_rand_style"}';
block_td_uid_8_5c167f6778ddc.td_column_number = "1";
block_td_uid_8_5c167f6778ddc.block_type = "td_block_7";
block_td_uid_8_5c167f6778ddc.post_count = "3";
block_td_uid_8_5c167f6778ddc.found_posts = "47";
block_td_uid_8_5c167f6778ddc.header_color = "";
block_td_uid_8_5c167f6778ddc.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c167f6778ddc.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_8_5c167f6778ddc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5c167f6778ddc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/grand-prize-cash-for-christmas/" rel="bookmark" class="td-image-wrap" title="Grand prize cash for Christmas"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/Jay-Nolan-Barbara-Fisher-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/Jay-Nolan-Barbara-Fisher-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/12/Jay-Nolan-Barbara-Fisher-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grand prize cash for Christmas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/grand-prize-cash-for-christmas/" rel="bookmark" title="Grand prize cash for Christmas">Grand prize cash for Christmas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-12T11:33:10+00:00" >December 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/kceoc-hosts-first-annual-casino-night/" rel="bookmark" class="td-image-wrap" title="KCEOC hosts first annual Casino Night"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/11/DSC_0868-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/11/DSC_0868-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/11/DSC_0868-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KCEOC hosts first annual Casino Night"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/kceoc-hosts-first-annual-casino-night/" rel="bookmark" title="KCEOC hosts first annual Casino Night">KCEOC hosts first annual Casino Night</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-15T09:57:03+00:00" >November 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/freedom-from-a-different-perspective/" rel="bookmark" class="td-image-wrap" title="Freedom from a different perspective"><img width="100" height="66" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2015/11/Veterans-Day-flag.jpg" alt="" title="Freedom from a different perspective"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/freedom-from-a-different-perspective/" rel="bookmark" title="Freedom from a different perspective">Freedom from a different perspective</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T15:00:22+00:00" >November 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5c167f677b3e9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5c167f677b3e9" ><script>var block_td_uid_9_5c167f677b3e9 = new tdBlock();
block_td_uid_9_5c167f677b3e9.id = "td_uid_9_5c167f677b3e9";
block_td_uid_9_5c167f677b3e9.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5c167f677b3e9_rand","tdc_css_class":"td_uid_9_5c167f677b3e9_rand","tdc_css_class_style":"td_uid_9_5c167f677b3e9_rand_style"}';
block_td_uid_9_5c167f677b3e9.td_column_number = "1";
block_td_uid_9_5c167f677b3e9.block_type = "td_block_7";
block_td_uid_9_5c167f677b3e9.post_count = "3";
block_td_uid_9_5c167f677b3e9.found_posts = "1166";
block_td_uid_9_5c167f677b3e9.header_color = "";
block_td_uid_9_5c167f677b3e9.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c167f677b3e9.max_num_pages = "389";
tdBlocksArray.push(block_td_uid_9_5c167f677b3e9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5c167f677b3e9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" class="td-image-wrap" title="Illegal alcohol sales cases dismissed"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" title="Illegal alcohol sales cases dismissed">Illegal alcohol sales cases dismissed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-17T12:00:57+00:00" >February 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" class="td-image-wrap" title="Man arrested on drug charges"><img width="100" height="68" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg 352w, http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes-300x205.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man arrested on drug charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" title="Man arrested on drug charges">Man arrested on drug charges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:00:44+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" class="td-image-wrap" title="Cha-ching for love song guess"><img width="93" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg 4032w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-300x225.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-768x576.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-1024x768.jpg 1024w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Cha-ching for love song guess"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" title="Cha-ching for love song guess">Cha-ching for love song guess</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T16:00:33+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5c167f677d05c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c167f677d05c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mountainadvocate.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5316</span></a></li><li><a href="http://mountainadvocate.com/category/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">241</span></a></li><li><a href="http://mountainadvocate.com/category/news/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">137</span></a></li><li><a href="http://mountainadvocate.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">122</span></a></li><li><a href="http://mountainadvocate.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">105</span></a></li><li><a href="http://mountainadvocate.com/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">41</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/"><span class="td-cat-name">Classifieds</span><span class="td-cat-no">16</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/for-rent/"><span class="td-cat-name">For Rent</span><span class="td-cat-no">11</span></a></li><li><a href="http://mountainadvocate.com/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">5</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mountainadvocate.com/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/04/new-logo-2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>214 Knox Street, Barbourville, KY 40906
Phone (606) 546-9225
Fax (606) 546-3175<div class="footer-email-wrap">Contact us: <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018. The Mountain Advocate. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-b40c5e7c082c86bf01df3427a28b1ec5">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/weekly-cartoon-37/" rel="bookmark" class="td-image-wrap" title="Weekly Cartoon"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/Holiday-Weight-324x235.jpg" alt="" title="Weekly Cartoon"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/weekly-cartoon-37/" rel="bookmark" title="Weekly Cartoon">Weekly Cartoon</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/terrywise/">Terry Wise</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-16T09:00:25+00:00" >December 16, 2018</time></span>                            </div>

            
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/million-dollar-dip-its-big-on-taste-and-very-easy/" rel="bookmark" class="td-image-wrap" title="Million dollar dip ‘Its big on taste and very easy’"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-324x235.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-324x235.jpg 324w, http://mountainadvocate.com/wp-content/uploads/2018/12/Homemade-Hooplah-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Million dollar dip ‘Its big on taste and very easy’"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/million-dollar-dip-its-big-on-taste-and-very-easy/" rel="bookmark" title="Million dollar dip ‘Its big on taste and very easy’">Million dollar dip ‘Its big on taste and very easy’</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/kristycole/">Kristy Cole</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T13:00:12+00:00" >December 15, 2018</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        
        uid: 5c167f677eaf2
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.10-b-modified-1544619607'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1544619598'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7-b-modified-1518808694'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'125481720',post:'34100',tz:'-5',srv:'mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '34100' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c167f677ede9"></textarea>
						<div id="td_live_css_uid_1_5c167f677ede9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c167f677ede9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c167f677ede9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>