<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UPDATED: Woman arrested after threatening to shoot inside doctor’s office | The Mountain Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainadvocate.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="UPDATED: Woman arrested after threatening to shoot inside doctor’s office" />
<meta property="og:description" content="A woman is behind bars after police say she threatened to shoot through the waiting area glass of a local doctor’s office.    On February 26 at approximately 10:30 a.m., Knox 911 Dispatch received a call from" />
<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg" />
<meta property="og:url" content="http://mountainadvocate.com/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2018-02-26T16:29:42+00:00" />
<meta property="article:modified_time" content="2018-02-26T16:29:42+00:00" />
<meta property="og:updated_time" content="2018-02-26T16:29:42+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="352" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="UPDATED: Woman arrested after threatening to shoot inside doctor’s office">
<meta name="twitter:description" content="A woman is behind bars after police say she threatened to shoot through the waiting area glass of a local doctor’s office.    On February 26 at approximately 10:30 a.m., Knox 911 Dispatch received a call from">
<meta name="twitter:image" content="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<meta property="og:image" content="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style_login_widget-css'  href='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='pms-style-front-end-css'  href='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://mountainadvocate.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1514993142'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1514993142'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/mountainadvocate.com\/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office\/","title":"UPDATED%3A+Woman+arrested+after+threatening+to+shoot+inside+doctor%E2%80%99s+office","image":"http:\/\/mountainadvocate.com\/wp-content\/uploads\/2018\/02\/Marilyn-Goldesberry.jpg","desc":"A woman is behind bars after police say she threatened to shoot through the waiting area glass of a local doctor\u2019s office.\r\n\r\nOn February 26 at approximately 10:30 a.m., Knox 911 Dispatch received a call from \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9-b-modified-1518817796'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.6.8-b-modified-1519347792'></script>
<link rel='https://api.w.org/' href='http://mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Instructor arrested for soliciting sex from student' href='http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/' />
<link rel='next' title='KSP seeks assistance from the public' href='http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://mountainadvocate.com/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office/" />
<link rel='shortlink' href='https://wp.me/p8uvwI-758' />
<link rel="alternate" type="application/json+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fupdated-woman-arrested-after-threatening-to-shoot-inside-doctors-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainadvocate.com%2Fupdated-woman-arrested-after-threatening-to-shoot-inside-doctors-office%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mountainadvocate.com\/wp-admin\/","wpRestNonce":"5bb9cda072","wpRestUrl":"http:\/\/mountainadvocate.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #e20000;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #e20000 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #e20000;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #e20000 transparent transparent transparent;
    }

    
    .td-theme-wrap .sf-menu .td-normal-menu .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu .td-normal-menu .sfHover > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-category-ancestor > a,
    .td-theme-wrap .sf-menu .td-normal-menu .current-menu-item > a {
        color: #e20000;
    }

    
    .td-theme-wrap .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu .td_mega_menu_sub_cats .cur-sub-cat {
        color: #dd3333;
    }
    .td-theme-wrap .sf-menu .td-mega-menu .td-post-category:hover,
    .td-theme-wrap .td-mega-menu .td-next-prev-wrap a:hover {
        background-color: #dd3333;
    }
    .td-theme-wrap .td-mega-menu .td-next-prev-wrap a:hover {
        border-color: #dd3333;
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #e20000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mountainadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mountainadvocate.com/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office/",
                                "name": "UPDATED: Woman arrested after threatening to shoot inside doctor’s office"                                
                            }
                        }    ]
                        }
                       </script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27226 single-format-standard updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-19856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-26918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
<li id="menu-item-22356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li id="menu-item-21895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-26949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-26954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li id="menu-item-26952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-26951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li id="menu-item-26955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-26953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-26984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li id="menu-item-27063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li id="menu-item-27219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19874"><a href="http://mountainadvocate.com/wp-login.php">Log In</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21647"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27058" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27058"><a href="http://mountainadvocate.com/wp-login.php?action=logout">Log Out</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mountainadvocate.com/">
                <img src="http://mountainadvocate.com/wp-content/uploads/2018/02/advocateweblogo.png" alt=""/>
                <span class="td-visual-hidden">The Mountain Advocate</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a94b7aea1db4_rand td_block_template_1"><div class="td-visible-desktop"> <a href="#"><img src="http://mountainadvocate.com/wp-content/uploads/2018/02/newsmithpharmacy.jpg" alt="" /></a> </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mountainadvocate.com/">
            <img src="http://mountainadvocate.com/wp-content/uploads/2018/02/advocateweblogo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26914"><a href="http://mountainadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26916"><a href="http://mountainadvocate.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-19856"><a href="http://mountainadvocate.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19858"><a href="http://mountainadvocate.com/about-us/staff/">Staff</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26917"><a href="http://mountainadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26918"><a href="http://mountainadvocate.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22356"><a href="http://mountainadvocate.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21895"><a href="http://mountainadvocate.com/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26949"><a href="http://mountainadvocate.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26950"><a href="http://mountainadvocate.com/category/classifieds/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26954"><a href="http://mountainadvocate.com/category/classifieds/looking-to-buy/">Looking to Buy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26952"><a href="http://mountainadvocate.com/category/classifieds/for-rent/">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26951"><a href="http://mountainadvocate.com/category/classifieds/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26955"><a href="http://mountainadvocate.com/category/classifieds/yard-sales/">Yard Sales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26953"><a href="http://mountainadvocate.com/category/classifieds/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26984"><a href="http://mountainadvocate.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27064"><a href="http://mountainadvocate.com/subscribe/account/">Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27063"><a href="http://mountainadvocate.com/subscribe/recover-password/">Recover Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27219"><a href="http://mountainadvocate.com/wp-login.php">Log-In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mountainadvocate.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mountainadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://mountainadvocate.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UPDATED: Woman arrested after threatening to shoot inside doctor’s office</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-27226" class="post-27226 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://mountainadvocate.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UPDATED: Woman arrested after threatening to shoot inside doctor’s office</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mountainadvocate.com/author/tashastewart/">Tasha Stewart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-26T16:29:42+00:00" >February 26, 2018</time></span>                                                        </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><img width="352" height="240" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg 352w, http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry-300x205.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry-218x150.jpg 218w" sizes="(max-width: 352px) 100vw, 352px" alt="" title="Marilyn Goldesberry"/></div>            </div>

            <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainadvocate.com%2Fupdated-woman-arrested-after-threatening-to-shoot-inside-doctors-office%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=UPDATED%3A%20Woman%20arrested%20after%20threatening%20to%20shoot%20inside%20doctor%E2%80%99s%20office&url=http://mountainadvocate.com/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><p>A woman is behind bars after police say she threatened to shoot through the waiting area glass of a local doctor’s office.</p>
<p>On February 26 at approximately 10:30 a.m., Knox 911 Dispatch received a call from a Family Health Care Associates employee stating Marilyn Monroe Goldesberry, 47, of Wallins, was inside the office lobby and had threatened to shoot through the glass of the waiting area. A press release from Barbourville Police Chief Winston Tye says that when Patrolmen Adam Townsley and Eric Martin arrived at the scene, employees stated Goldesberry left on foot, walking on U.S. 25E.</p>
<p>Officers found Goldesberry on a porch near Bradley Martin Lane and she admitted to making the threats. Goldesberry also told officers she had a gun inside her purse, which turned out to be an ink pen. Chief Tye states that along with brandishing the ink pen at officers, Goldesberry became disorderly by screaming, cursing and causing public alarm while being put in the patrol car.</p>
<p>According to Family Health Care Administrator Kevin Buchanan, Goldesberry stopped by the office around 8:30 that morning before returning later with threats. During her 8:30 a.m. visit, Goldesberry claimed she had a screw in her hand and needed an ambulance. Upon examination, staff could not find anything wrong with Goldesberry’s hand. Police were dispatched but no arrests were made at that time. Buchanan stated Goldesberry is neither a patient nor a relation to any patient in the office.</p>
<p>Goldesberry is charged with menacing, resisting arrest, third-degree terroristic threatening, second-degree disorderly conduct, second-degree wanton endangerment and a Harlan County Bench Warrant for failure to appear. She was lodged in the Knox County Detention Center.</p>
<p>At this time, it is unknown if drugs were a contributing factor. Patrolman Townsley is in charge of the investigation and was assisted by Chief Winston Tye and Patrolman Eric Martin.</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3527731/code.json" style="display: none; visibility: hidden;"></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/">Instructor arrested for soliciting sex from student</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/">KSP seeks assistance from the public</a></div></div></div>            <div class="author-box-wrap"><a href="http://mountainadvocate.com/author/tashastewart/"><img alt='' src='http://2.gravatar.com/avatar/b338bdc33c7d3e1f0b72787c89a48646?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b338bdc33c7d3e1f0b72787c89a48646?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://mountainadvocate.com/author/tashastewart/">Tasha Stewart</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tasha Stewart"></span><meta itemprop="datePublished" content="2018-02-26T16:29:42+00:00"><meta itemprop="dateModified" content="2018-02-26T16:29:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainadvocate.com/updated-woman-arrested-after-threatening-to-shoot-inside-doctors-office/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/02/advocateweblogo.png"></span><meta itemprop="name" content="The Mountain Advocate"></span><meta itemprop="headline " content="UPDATED: Woman arrested after threatening to shoot inside doctor’s office"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainadvocate.com/wp-content/uploads/2018/02/Marilyn-Goldesberry.jpg"><meta itemprop="width" content="352"><meta itemprop="height" content="240"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a94b7aea4d8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a94b7aea4d8c" ><script>var block_td_uid_4_5a94b7aea4d8c = new tdBlock();
block_td_uid_4_5a94b7aea4d8c.id = "td_uid_4_5a94b7aea4d8c";
block_td_uid_4_5a94b7aea4d8c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5a94b7aea4d8c_rand","td_column_number":3,"live_filter_cur_post_id":27226,"live_filter_cur_post_author":"5891","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a94b7aea4d8c_rand","tdc_css_class_style":"td_uid_4_5a94b7aea4d8c_rand_style"}';
block_td_uid_4_5a94b7aea4d8c.td_column_number = "3";
block_td_uid_4_5a94b7aea4d8c.block_type = "td_block_related_posts";
block_td_uid_4_5a94b7aea4d8c.post_count = "3";
block_td_uid_4_5a94b7aea4d8c.found_posts = "4507";
block_td_uid_4_5a94b7aea4d8c.header_color = "";
block_td_uid_4_5a94b7aea4d8c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a94b7aea4d8c.max_num_pages = "1503";
tdBlocksArray.push(block_td_uid_4_5a94b7aea4d8c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a94b7aea69d9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a94b7aea4d8c" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a94b7aea6a12" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a94b7aea4d8c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a94b7aea4d8c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/" rel="bookmark" class="td-image-wrap" title="KSP seeks assistance from the public"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/2FD90534-5892-45FB-9F14-16EF8B2EB597-218x150.jpeg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/2FD90534-5892-45FB-9F14-16EF8B2EB597-218x150.jpeg 218w, http://mountainadvocate.com/wp-content/uploads/2018/02/2FD90534-5892-45FB-9F14-16EF8B2EB597-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KSP seeks assistance from the public"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/" rel="bookmark" title="KSP seeks assistance from the public">KSP seeks assistance from the public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/" rel="bookmark" class="td-image-wrap" title="Instructor arrested for soliciting sex from student"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/barger-web-1-218x150.png" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/barger-web-1-218x150.png 218w, http://mountainadvocate.com/wp-content/uploads/2018/02/barger-web-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Instructor arrested for soliciting sex from student"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/" rel="bookmark" title="Instructor arrested for soliciting sex from student">Instructor arrested for soliciting sex from student</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/barbourvilles-abuzour-will-continue-volleyball-career-at-union/" rel="bookmark" class="td-image-wrap" title="Barbourville&#8217;s Abuzour will continue volleyball career at Union"><img width="218" height="150" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Volleyballsigning-218x150.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Volleyballsigning-218x150.jpg 218w, http://mountainadvocate.com/wp-content/uploads/2018/02/Volleyballsigning-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barbourville&#8217;s Abuzour will continue volleyball career at Union"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/barbourvilles-abuzour-will-continue-volleyball-career-at-union/" rel="bookmark" title="Barbourville&#8217;s Abuzour will continue volleyball career at Union">Barbourville&#8217;s Abuzour will continue volleyball career at Union</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a94b7aea4d8c" data-td_block_id="td_uid_4_5a94b7aea4d8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a94b7aea4d8c" data-td_block_id="td_uid_4_5a94b7aea4d8c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://www.kypressnewsservice.com/rss/public.php"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mountainadvocate.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.kypressnewsservice.com/">State News</a></span></h4><ul><li><a class='rsswidget' href='http://www.kypressnewsservice.com/public/story1.php?id=1519673940'>Flooding creates health, safety concerns, state says</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://www.kypressnewsservice.com/public/story1.php?id=1519673676'>Louisville manufacturer to expand, add joibs</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://www.state-journal.com/2018/02/25/editorial-law-enforcements-vigilance-appreciated-still-needed/'>Law enforcement’s vigilance appreciated, still needed</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='https://www.winchestersun.com/2018/02/24/caldwell-hitting-high-low-notes-of-celebrity/'>Hitting high, low notes of celebrity</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://www.news-expressky.com/news/opinion/article_9413ac78-18e5-11e8-afec-df869ff68b57.html'>The truth is out there</a> <span class="rss-date">February 26, 2018</span></li></ul></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://kentuckytoday.com/browse.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://mountainadvocate.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Kentucky Today</a></span></h4><ul><li><a class='rsswidget' href='http://kentuckytoday.com/stories/clerk-jailed-for-refusing-marriage-licenses-writes-book,12062'>Clerk jailed for refusing marriage licenses writes book</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/judge-dismisses-murder-charges-in-satanic-1990s-killing,12061'>Judge dismisses murder charges in &#039;satanic&#039; 1990s killing</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/gorsuch-silent-as-divided-supreme-court-spars-over-unions,12060'>Gorsuch silent as divided Supreme Court spars over unions</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/kentucky-still-reeling-from-weekend-weather-punch,12059'>Kentucky still reeling from weekend weather punch</a> <span class="rss-date">February 26, 2018</span></li><li><a class='rsswidget' href='http://kentuckytoday.com/stories/lawyer-defends-deputy-who-didnt-stop-shooter,12058'>Lawyer defends deputy who didn&#039;t stop shooter</a> <span class="rss-date">February 26, 2018</span></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/mountainadvocate" target="_blank">@mountainadvocate</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_7_5a94b7aeacc8c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a94b7aeacc8c" ><div class="td-block-title-wrap"></div><div id=td_uid_7_5a94b7aeacc8c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfq3AJyh3zR" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/ad4361f2ce49fff3dab4cd8e1b9f099a/5A96C5D1/t51.2885-15/s640x640/e15/28430839_160829744725480_2274486668461342720_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfhDUBgBI14" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/3d58d38a765d695bcc16c722ba234dfe/5B4A4F6A/t51.2885-15/s640x640/sh0.08/e35/27892462_147118102623022_1636548974053687296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfgPh8eBv1I" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/b21a656e3737d7a4fa4d6033b95390a9/5A9746FB/t51.2885-15/s640x640/e15/27878220_2012849115657335_6987981467846443008_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5a94b7aead280_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5a94b7aead280" ><script>var block_td_uid_9_5a94b7aead280 = new tdBlock();
block_td_uid_9_5a94b7aead280.id = "td_uid_9_5a94b7aead280";
block_td_uid_9_5a94b7aead280.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5a94b7aead280_rand","tdc_css_class":"td_uid_9_5a94b7aead280_rand","tdc_css_class_style":"td_uid_9_5a94b7aead280_rand_style"}';
block_td_uid_9_5a94b7aead280.td_column_number = "1";
block_td_uid_9_5a94b7aead280.block_type = "td_block_7";
block_td_uid_9_5a94b7aead280.post_count = "2";
block_td_uid_9_5a94b7aead280.found_posts = "2";
block_td_uid_9_5a94b7aead280.header_color = "";
block_td_uid_9_5a94b7aead280.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a94b7aead280.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_5a94b7aead280);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5a94b7aead280 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/students-teachers-recognized/" rel="bookmark" class="td-image-wrap" title="Students, teachers recognized"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/DSC_0013-1-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/DSC_0013-1-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/02/DSC_0013-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Students, teachers recognized"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/students-teachers-recognized/" rel="bookmark" title="Students, teachers recognized">Students, teachers recognized</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T11:25:28+00:00" >February 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/silhouette-shines-in-brown-bag-special/" rel="bookmark" class="td-image-wrap" title="Silhouette shines in Brown Bag Special"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/BEST-brown-bag_DSC_0163-100x70.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/BEST-brown-bag_DSC_0163-100x70.jpg 100w, http://mountainadvocate.com/wp-content/uploads/2018/02/BEST-brown-bag_DSC_0163-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Silhouette shines in Brown Bag Special"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/silhouette-shines-in-brown-bag-special/" rel="bookmark" title="Silhouette shines in Brown Bag Special">Silhouette shines in Brown Bag Special</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T11:12:27+00:00" >February 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5a94b7aeb0a81_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5a94b7aeb0a81" ><script>var block_td_uid_10_5a94b7aeb0a81 = new tdBlock();
block_td_uid_10_5a94b7aeb0a81.id = "td_uid_10_5a94b7aeb0a81";
block_td_uid_10_5a94b7aeb0a81.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5a94b7aeb0a81_rand","tdc_css_class":"td_uid_10_5a94b7aeb0a81_rand","tdc_css_class_style":"td_uid_10_5a94b7aeb0a81_rand_style"}';
block_td_uid_10_5a94b7aeb0a81.td_column_number = "1";
block_td_uid_10_5a94b7aeb0a81.block_type = "td_block_7";
block_td_uid_10_5a94b7aeb0a81.post_count = "3";
block_td_uid_10_5a94b7aeb0a81.found_posts = "81";
block_td_uid_10_5a94b7aeb0a81.header_color = "";
block_td_uid_10_5a94b7aeb0a81.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a94b7aeb0a81.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_10_5a94b7aeb0a81);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5a94b7aeb0a81 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" class="td-image-wrap" title="Illegal alcohol sales cases dismissed"><img width="100" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/illegal-alcohol-sales-cases-dismissed/" rel="bookmark" title="Illegal alcohol sales cases dismissed">Illegal alcohol sales cases dismissed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-17T12:00:57+00:00" >February 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" class="td-image-wrap" title="Man arrested on drug charges"><img width="100" height="68" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes.jpg 352w, http://mountainadvocate.com/wp-content/uploads/2018/02/Kevin-Carnes-300x205.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man arrested on drug charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/man-arrested-on-drug-charges/" rel="bookmark" title="Man arrested on drug charges">Man arrested on drug charges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:00:44+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" class="td-image-wrap" title="Cha-ching for love song guess"><img width="93" height="70" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg" srcset="http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner.jpg 4032w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-300x225.jpg 300w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-768x576.jpg 768w, http://mountainadvocate.com/wp-content/uploads/2018/02/Sudie-Kay-Wilson-valentine-contest-winner-1024x768.jpg 1024w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Cha-ching for love song guess"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/cha-ching-for-love-song-guess/" rel="bookmark" title="Cha-ching for love song guess">Cha-ching for love song guess</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T16:00:33+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5a94b7aeb36e6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a94b7aeb36e6" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://mountainadvocate.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">4508</span></a></li><li><a href="http://mountainadvocate.com/category/news/other/"><span class="td-cat-name">Other</span><span class="td-cat-no">137</span></a></li><li><a href="http://mountainadvocate.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">53</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/"><span class="td-cat-name">Classifieds</span><span class="td-cat-no">10</span></a></li><li><a href="http://mountainadvocate.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">7</span></a></li><li><a href="http://mountainadvocate.com/category/media/"><span class="td-cat-name">Media</span><span class="td-cat-no">5</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/for-sale/"><span class="td-cat-name">For Sale</span><span class="td-cat-no">5</span></a></li><li><a href="http://mountainadvocate.com/category/classifieds/for-rent/"><span class="td-cat-name">For Rent</span><span class="td-cat-no">5</span></a></li><li><a href="http://mountainadvocate.com/category/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mountainadvocate.com/"><img src="http://mountainadvocate.com/wp-content/uploads/2018/02/advocateweblogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>214 Knox Street, Barbourville, KY 40906<div class="footer-email-wrap">Contact us: <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mountainadvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mountainadvocate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnadvocateky" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018. The Mountain Advocate. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-78909f30d2ba724edbe7692af7c317d2">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/" rel="bookmark" class="td-image-wrap" title="KSP seeks assistance from the public"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/2FD90534-5892-45FB-9F14-16EF8B2EB597-324x235.jpeg" alt="" title="KSP seeks assistance from the public"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/ksp-seeks-assistance-from-the-public/" rel="bookmark" title="KSP seeks assistance from the public">KSP seeks assistance from the public</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/staffwriter/">Staff Writer</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T20:37:50+00:00" >February 26, 2018</time></span>                            </div>

            
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/" rel="bookmark" class="td-image-wrap" title="Instructor arrested for soliciting sex from student"><img width="324" height="235" class="entry-thumb" src="http://mountainadvocate.com/wp-content/uploads/2018/02/barger-web-1-324x235.png" alt="" title="Instructor arrested for soliciting sex from student"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://mountainadvocate.com/instructor-arrested-for-soliciting-sex-from-student/" rel="bookmark" title="Instructor arrested for soliciting sex from student">Instructor arrested for soliciting sex from student</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://mountainadvocate.com/author/cmyrick78/">Charles Myrick</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T09:55:47+00:00" >February 26, 2018</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        
        uid: 5a94b7aeb6439
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5-b-modified-1514391559'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1518817794'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7-b-modified-1518808694'></script>
<script type='text/javascript' src='http://mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainadvocate.com/wp-content/themes/Newspaper/style.css?b-modified=1518808694';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'125481720',post:'27226',tz:'-5',srv:'mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '27226' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a94b7aeb664c"></textarea>
						<div id="td_live_css_uid_1_5a94b7aeb664c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a94b7aeb664c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a94b7aeb664c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>